PROBLEMES D'EMAIL DE CONTACT - PORTAIL
Incident Report for SIDL CORPORATION | Page
Resolved
L'incident à était résolus correctement dont les e-mails contact peuvent reprendre du service ;)
Posted Jan 17, 2022 - 13:38 CET
Monitoring
Nous sommes actuellement en cours d'essai sur le nouveau e-mail dont des corrections peuvent rendre l'incident plus long.
Posted Jan 17, 2022 - 13:33 CET
Identified
Le problème à était trouver dont nous procédons à la mise à jour.

Merci de ne pas utiliser la page (https://portail.sidl-corporation.fr/contact?form=contact-us) pour le moment...
Posted Jan 17, 2022 - 12:09 CET
Investigating
Nous avons détecter des problèmes avec les e-mails de contact sur le site à la page "https://portail.sidl-corporation.fr/contact?form=contact-us"

Nous allons mettre à jours les e-mails dans la journée.
Posted Jan 17, 2022 - 12:08 CET
This incident affected: WEBHOSTING (ADRESSE E-MAIL / E-MAIL / MAIL).